Installare Drupal con PostgreSQL

Dopo ore di smadonnamenti sono arrivato alla conclusione che Drupal 6.20 e PostgreSQL 9.0.3 non vanno per niente d’accordo: continui errori nel caching delle pagine rendono di fatto impossibile la gestione del sito.
L’installazione con Drupal 6.20 e PostgreSQL 8.3.14 invece funziona a meraviglia.

Rispondi